Wifi 5 GHz KUN tilkobling fungerer ikke

MacBook Pro 13 'Unibody midten av 2012

Utgitt juni 2012, modell A1278. Intel-prosessor med Turbo Boost, opptil 512 MB DDR5 Video RAM

Rep: 1



Lagt ut: 24.06.2020



Jeg tror jeg trenger et nytt Airport / bluetooth-kort, men åpent for forslag. Datamaskinen min kobles ikke til 5 GHz wifi, men den kobles til 2,4 GHz wifi. Jeg har en MacBook pro midten av 2012 13-tommers enhet: 2,5 GHz Dual-Core Intel Core i5



Hvis det trenger et nytt Airport / Bluetooth-kort, kjøper jeg Bluetooth 2.1 eller 4.0?

Kommentarer:

Jeg vil bekrefte om det er tilfelle. Last ned fra Apps Store denne appen WiFi Explorer Lite Det vil tillate deg å se WiFi-båndene dine visuelt.



Gi oss beskjed om hva du ser for AP i 5,0 GHz-båndene.

06/24/2020 av Og

Takk, dette var veldig nyttig. Jeg kan se 5 GHz-tilkoblingen min, så dette betyr sannsynligvis at det ikke er mitt Airport / Bluetooth-kort? 90% av tiden kan jeg ikke koble til fordi det forteller meg at jeg har feil passord (men jeg er 100% sikker på at passordet er riktig).

Takk for hjelpen din med å hindre meg i å bruke unødvendig. Virker som om det er et innstillings- og / eller programvareproblem.

06/25/2020 av Gabriel Remillard

2 svar

Rep: 13

Problemet er relatert til ruteren 5G valgt kanal. Hvis du setter kanalvalget til “Auto”, vil det kanskje velge en kanal som ikke støttes av MacBook Pro Wireless Card.

Du må kjøre 'Systeminformasjon' på din Macbook og velge 'wi-fi' -delen under 'Nettverk' -delen. Du vil da se “Støttede kanaler”. I mitt tilfelle fant jeg:

xbox one som slår av av seg selv
  • Støttede PHY-moduser: 802.11 a / b / g / n
  • Støttede kanaler: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 36, 40, 44, 48

Du kan laste ned en app på mobilen din for å sjekke hvilken kanal som ble valgt av ruteren din, og jeg er ganske sikker på at du ikke finner den på listen.

For å løse dette problemet, må du få tilgang til ruterkonfigurasjonen og velge en fast kanal som støttes av MacBook, for eksempel 36 eller lignende.

Rep: 409k

Jeg tror du står overfor et dobbelt AP-konfigurasjonsproblem. Jeg har to rutere, og de heter begge de samme ACME hver har et annet passord, så når du prøver å koble deg, står du overfor en crapshoot som man svarer først på! Var det 2,4 GHz ACME eller 5,0 GHz ACME. Du kan også komme i trøbbel med bare en AP som tilbyr både 2,4 GHz og 5,0 GHz-bånd! Systemet cacher tilkoblingen, og når den ikke klarer å koble til det gitte AP-båndet, kan det lure deg når begge bandene heter ACME! Jeg anbefaler å gi AP-båndene nytt navn på 2,4 GHz ACME_2-4 og 5,0 GHz ACME_5-0 Så cachen har da forskjell på det tilkoblede AP-båndet.

Så for å fikse dette må du åpne WiFi-innstillingene dine (låse opp innstillingene dine først)> Avansert, deretter slette oppføringene dine, lagre innstillingene og starte systemet på nytt, så må du logge deg på WiFi-nettverket ditt (sørg for at du husker fortsatt passordet)

Hvis du har dette oppsettet, antar jeg at posisjonen din er for stor for en enkelt AP. Det du trenger er et nettoppsett på den måten at du har en enkelt AP-pålogging til hvilken som helst AP under din kontroll.

Gabriel Remillard